Mailinglist Archive: opensuse-buildservice (306 mails)

< Previous Next >
Re: [opensuse-buildservice] multiple repositories per project not working for openSUSE:Tools (libassuan-devel-2.0.0) (solved)
  • From: Sven Uebelacker <sven@xxxxxxxxxxxxxx>
  • Date: Tue, 29 Jun 2010 18:54:17 +0200
  • Message-id: <20100629165417.GK16942@xxxxxxxxxxxxxxxxxxxxxxxxxx>
On 2010-06-29 17:20, Adrian Schröter wrote:
On Tuesday 29 June 2010 17:14:24 Sven Uebelacker wrote:
Hi,

I'm trying to build gnupg-pkcs11-scd[1] but I'm stuck adding a second repo
to the project. My raw project config includes it already like it's
documented[2]:

# <repository name="openSUSE_11.2">
# <path project="openSUSE:11.2" repository="standard"/>
# <path project="openSUSE:Tools" repository="openSUSE_11.2"/>

that looks kind of broken, because you prefer the packages in 11.2 over the
ones in Tools.
This leads to the dependency errors like below.

just remove the first line "path" line, it is included anyway as fallback via
the dependency in openSUSE:Tools/openSUSE_11.2

Great! Now it finds the libassuan in version 2 ;) Thanks a lot!

Sven.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >