Mailinglist Archive: opensuse-buildservice (306 mails)

< Previous Next >
[opensuse-buildservice] Updating from obs 1.7 to obs 2.0: nothing provides gpg2_signd_support
  • From: Carsten Hoeger <choeger@xxxxxxxxxxxx>
  • Date: Mon, 14 Jun 2010 18:47:58 +0200
  • Message-id: <20100614164758.GR3887@xxxxxxxxxxxx>
Hi,

just tried to update my staging system to obs 2.0 and get the following
conflicts (on SLE11):

#### YaST2 conflicts list - generated 2010-06-14 18:38:18 ####

nothing provides gpg2_signd_support needed by obs-signd-1.9.92-1.1.i586

[ ] do not install obs-signd-1.9.92-1.1.i586



obs-api-2.0.0-5.2.i586 requires rubygem-rails-2_3 = 2.3.5, but this
requirement cannot be provided

[ ] Following actions will be done:
do not install rubygem-rails-2_3-2.3.8-1.6.i586
do not install rubygem-actionmailer-2_3-2.3.8-2.6.i586
do not install rubygem-actionpack-2_3-2.3.8-3.6.i586
do not install rubygem-activerecord-2_3-2.3.8-2.4.i586
do not install rubygem-activeresource-2_3-2.3.8-1.5.i586
do not install rubygem-activesupport-2_3-2.3.8-2.4.i586
[ ] Following actions will be done:
do not install obs-api-2.0.0-5.2.i586
downgrade of obs-api-1.7.2-18.1.i586 to obs-api-1.6.0-0.4.1.i586
install obs-api-1.6.0-0.4.1.i586 (with vendor change)
openSUSE Build Service --> SUSE LINUX Products GmbH, Nuernberg, Germany
[ ] Ignore some dependencies of obs-api




#### YaST2 conflicts list END ###


--
With best regards,

Carsten Hoeger
< Previous Next >
This Thread
  • No further messages