Mailinglist Archive: opensuse-buildservice (344 mails)

< Previous Next >
Re: [opensuse-buildservice] Bug in Webui 2.0
  • From: Dave Plater <davejplater@xxxxxxxxx>
  • Date: Thu, 20 May 2010 14:42:18 +0200
  • Message-id: <4BF52E2A.5040002@xxxxxxxxx>
On 05/20/2010 01:29 PM, Stephan Kulow wrote:
Am Donnerstag 20 Mai 2010 schrieb Dave Plater:

I have a busy (money making) day ahead of me and Jochen@xxxxxxxxxxxxxxx
of Red Hat makes known a patch for a blender 32 bit large file support bug.
I want to work on my existing "graphics blender" branch so I click on
"my projects" then click on "home:plater:branches:graphics" and I get
"Target not found" "Errorcode: 404"
So thinking the branch is missing I try to create a new one but find it
Work around :- I navigate to home project, subprojects and I get the
branch. There must be a bad link somewhere.

It would be nice if you tell us that you're working on /stage if you do such
a report. Because this bug is long fixed in the main instance and I left
/stage a bit behind.

Greetings, Stephan

I don't understand /stage but the branch refered to above has existed
since 2009 at least and was last used when gcc45 was new. I needed to
delete and recreate it and I've just tried all my other existing branch
links and they are all fine.
The bug is either fixed or it's hiding. I tried the blender branch link
a few times, it's a pity I didn't try the others at the time.
Dave P
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups