Mailinglist Archive: opensuse-buildservice (348 mails)

< Previous Next >
Re: [opensuse-buildservice] delete broken _link
  • From: Thomas Schmidt <tschmidt@xxxxxxx>
  • Date: Tue, 06 Apr 2010 11:28:38 +0200
  • Message-id: <4BBAFEC6.50407@xxxxxxx>
On 06.04.2010 07:49, doiggl@xxxxxxxxxxxxxxxxxx wrote:
On Mon, 5 Apr 2010 21:23:27 +0200, Marcus Hüwe <suse-tux@xxxxxx> wrote:
On 2010-04-05 03:08:54 +0000, doiggl@xxxxxxxxxxxxxxxxxx wrote:
On Sat, 3 Apr 2010 14:41:04 +0200, Marcus Hüwe <suse-tux@xxxxxx> wrote:
On 2010-04-03 06:50:05 +0000, doiggl@xxxxxxxxxxxxxxxxxx wrote:
Could someone delete this _link file please as its broken. The
message
I
get is:

openSUSE Webclient Error:

Error Details:
Errorcode: unknown
Message: Parsing XML failed from:
http://api-internal.opensuse.org:80/source/home:doiggl/wflogs/_link

You can easily delete it on your own:
curl -u <username> -X DELETE
http://api-internal.opensuse.org:80/source/home:doiggl/wflogs/_link
Alternatively you can checkout the package via osc and fix the _link
file.



I tried the command it failed with:

# curl -u <username> -X DELETE
http://api-internal.opensuse.org:80/source/home:doiggl/wflogs/_link
Enter host password for user :
curl: (7) couldn't connect to host

Ah sorry I just c&p'ed the url. If you use
https://api.opensuse.org:80/source/home:doiggl/wflogs/_link it should
work.


Marcus

I tried to delete the file but no luck:
# curl -u <username> -X DELETE
https://api.opensuse.org:80/source/home:doiggl/wflogs/_link
Enter host password for user:
curl: (35) error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown
protocol


The port seems to be wrong, please check with:
https://api.opensuse.org/source/home:doiggl/wflogs/_link

Greetings

--
Thomas Schmidt (tschmidt [at] suse.de)
SUSE Linux Products GmbH :: Research & Development :: Tools
"Don't Panic", Douglas Adams (1952 - 11.05.2001)
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >