Mailinglist Archive: opensuse-buildservice (182 mails)

< Previous Next >
[opensuse-buildservice] invalid build service certificate
  • From: "Hans-Peter Jansen" <hpj@xxxxxxxxx>
  • Date: Wed, 24 Feb 2010 13:53:12 +0100
  • Message-id: <201002241353.12420.hpj@xxxxxxxxx>
Hi,

since updating to firefox 3.6.0, I'm presented a page on the first access,
that notes:

-8<-
build.opensuse.org uses an invalid security certificate.

The certificate is not trusted because the issuer certificate is not
trusted.

(Error code: sec_error_untrusted_issuer)
->8-

If I accept this certificate anyway, firefox seems to deactivate the css,
and consequently, the build service pages are rendered poorly (to put it in
a mild wording...).

I've deactivated my proxies, reinited firefox, but the issue persists.
Given, the konqueror doesn't suffer from _this_ issue, is there anything
else, that can be done from my side?

TIA,
Pete
< Previous Next >
Follow Ups