Mailinglist Archive: opensuse-buildservice (306 mails)

< Previous Next >
Re: [opensuse-buildservice] openSUSE Build Service 1.7 Beta 2 available
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Thu, 21 Jan 2010 20:43:04 +0100
  • Message-id: <201001212043.04113.adrian@xxxxxxx>
Am Donnerstag, 21. Januar 2010 20:28:40 schrieb Jon Nelson:
On Thu, Jan 21, 2010 at 12:55 PM, Adrian Schröter <adrian@xxxxxxx> wrote:
Am Donnerstag, 21. Januar 2010 19:06:55 schrieb Jon Nelson:
....
it may take some minutes after the information is there.

After a few hours I would have expected something.

The graphs are clearly not working.
Using firebug, it appears that the request is returning, but it's
returning a *lot* of HTML.
For example, I suspect that THIS is one of the URLs being fetched:

http://$SOMEHOST/monitor/plothistory?range=24&set=pc_blocked&time=1264101911

What it's returning for content, however, appears to be the complete
page for my home project.

http://$SOMEHOST/project/show?project=home%3Ajnelson

Also of note, the obsapisetup and obsstoragesetup init scripts are
quite a surprise.

yes, they should not be enabled by default. They are only active on the
appliance,
where one expects to get the system autoconfigured based on the network/dhcp
informations.

But this maybe explains why you suddenly got new configurations in some place ;)

I will state this in the READMEs explicit. hm, or I split them into a sub
package. Need
to think about it.

Please read this to understand their purpose:

http://en.opensuse.org/Build_Service/OBS-Appliance

bye
adrian

--

Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups