Mailinglist Archive: opensuse-buildservice (306 mails)

< Previous Next >
Re: [opensuse-buildservice] Two packages linked to the same package one installs giflib and one doesn't, why?
  • From: Dave Plater <dplater@xxxxxxxxxxxxxxxx>
  • Date: Tue, 19 Jan 2010 11:48:02 +0200
  • Message-id: <4B557FD2.7060108@xxxxxxxxxxxxxxxx>
On 01/19/2010 11:16 AM, Adrian Schröter wrote:
Am Dienstag, 19. Januar 2010 09:55:09 schrieb Dave Plater:

Hi, I'm trying to find out why lilypond fails to build intermittently
and going through the diff of the two build logs both fro 11.2 x86_64
builds, the successful build from home:plater lilypond has :-
"installing giflib-4.1.6-12.3" which the
home:plater:branches:openSUSE:Factory:Contrib one doesn't. I've double
checked and the local copies are identical.
Any tips on why this would happen?

Well, if it gets installed some package depends on it. "osc whatdependson"
might
help you here to find out.

Anyway, if your package needs it, you may add it (or better the -devel
package) as
BuildRequires.

bye
adrian


Thanks, anywhere I can find other undocumented commands like this one?
It's not in the man page. Of course there's always osc help.
Regards
Dave P
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups