Mailinglist Archive: opensuse-buildservice (306 mails)

< Previous Next >
[opensuse-buildservice] expansion error: nothing provides kernel-source
  • From: Todor Prokopov <koprok@xxxxxxxxx>
  • Date: Tue, 5 Jan 2010 10:51:06 +0200
  • Message-id: <201001051051.06931.koprok@xxxxxxxxx>
Hello buildservice developers,

Recently there was a kernel update for the openSUSE 11.2 kernel. Since
then I
get the following expansion errors when building my KMPs for openSUSE
11.2/x86_64:

nothing provides kernel-source = 2.6.31.8-0.1 needed by kernel-syms,
nothing provides kernel-source = 2.6.31.8-0.1 needed by kernel-xen-devel,
nothing provides kernel-source = 2.6.31.8-0.1 needed by kernel-default-devel,
nothing provides kernel-source = 2.6.31.8-0.1 needed by kernel-debug-devel,
nothing provides kernel-source = 2.6.31.8-0.1 needed by kernel-desktop-devel

The package in question is mvimpact_acquire-1_10_96 in home:koprok
repository. The expansion errors happen only for openSUSE 11.2/x86_64. The
same package builds without errors for openSUSE 11.2/i586 and also for
openSUSE 11.1 and 11.0.

Thank you in advance,

Todor Prokopov
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages