Mailinglist Archive: opensuse-buildservice (306 mails)

< Previous Next >
Re: [opensuse-buildservice] OBS version 1.7 Beta 1 release
  • From: Carsten Hoeger <choeger@xxxxxxxxxxxx>
  • Date: Tue, 5 Jan 2010 09:33:24 +0100
  • Message-id: <20100105083324.GB3628@xxxxxxxxxxxx>
On Tue, Jan 05, Adrian Schröter wrote:

Looks like there are some other packages needed, which are not provided
by the current repos i use for the stable obs packages:

nothing provides perl-BSSolv needed by obs-server-1.6.85-51.1.i586

[ ] do not install obs-server-1.6.85-51.1.i586



nothing provides rubygem-activesupport-2_3 = 2.3.4 needed by
rubygem-rails-2_3-2.3.4-1.2.i586

[ ] do not install obs-api-1.6.85-51.1.i586

Which repos do i have to add in order to resolve them?


devel:languages:ruby:extensions

This one should not be needed, please tell if you can't install just with

openSUSE:Tools

and openSUSE:Tools:Unstable added. I will fix it ;)

I disabled the openSUSE:Tools repo, that was the reason for the missing
dependency.

Now I noticed, that obs-signd from openSUSE:Tools has version 1.6.0-7.2
and 0.9-2.1 in openSUSE:Tools:Unstable.
Does that mean, openSUSE:Tools contains a newer version or is that just a
mistake?

--
With best regards,

Carsten Hoeger
< Previous Next >