Mailinglist Archive: opensuse-buildservice (248 mails)

< Previous Next >
Re: [opensuse-buildservice] Strange expansion error??
  • From: Richard Bos <rbos@xxxxxxxxxxxx>
  • Date: Sat, 31 Oct 2009 12:44:58 +0100
  • Message-id: <200910311244.58327.rbos@xxxxxxxxxxxx>
Op zaterdag 31 oktober 2009 12:32:34 schreef Marcus Meissner:
You have a circular dependency between the two packages.

ib2008 Buildrequires inkomstenbelasting, which in turn Requires ib2008.

You could try
BuildRequires: -ib2008
in ib2008 itself, not sure if it helps.

But you should breaks this cycle manually to let it build once, or do not
have a cycle at all.

Thanks Marcus! I'll have a look at the package with the information you
provided.

--
Richard

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >