Mailinglist Archive: opensuse-buildservice (248 mails)

< Previous Next >
Re: [opensuse-buildservice] getting packages upgraded
  • From: Andreas Jaeger <aj@xxxxxxxxxx>
  • Date: Thu, 15 Oct 2009 10:09:46 +0200
  • Message-id: <200910151009.47574.aj@xxxxxxxxxx>
On Thursday 15 October 2009 02:46:57 Robert Schweikert wrote:
Hi,

How does one go about getting some Perl packages upgraded. Here is the
list of upgrades I am interested in.

Clone - have 0.18 - latest 0.31 - this is in the
standard project
File::Remove - have 0.31 - latest is 1.42 - this is in the
devel:language:perl project
List::Util - have 1.19 - latest is 1.21 - ??? not found using
package search; I take it core modules are treated differently?
Test::More - have 0.72 - latest 0.94 - ??? not found using
package search;

I did make modifications to update File:Remove on my local machine using:

osc co devel:langauges:perl/perl-File-Remove

But now I don't know what to do with these changes.

You can basically follow what I wrote here:
http://lizards.opensuse.org/2009/06/20/opensuse-factory-fixing-packages/

Andreas
--
Andreas Jaeger, Program Manager openSUSE, aj@{novell.com,opensuse.org}
Twitter: jaegerandi | Identica: jaegerandi
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
Maxfeldstr. 5, 90409 Nürnberg, Germany
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
< Previous Next >
References