Mailinglist Archive: opensuse-buildservice (262 mails)

< Previous Next >
Re: [opensuse-buildservice] different package versions for subpackages
  • From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
  • Date: Thu, 06 Aug 2009 13:22:56 +0200
  • Message-id: <4A7ABD10.4000305@xxxxxxxxxxxxx>
Am 06.08.2009 13:17, schrieb Michal Marek:
Wolfgang Rosenauer napsal(a):
So you misunderstood something.
Example:
MozillaThunderbird changes version from 3.0b3 to 3.0.0
enigmail stays on version 0.96a
-> Release gets reset and enigmail gets "downgraded"

Note that MozillaThunderbird also gets downgraded in this case, so you
are at least consistent ;-)
$ zypper vcmp 3.0b3 3.0.0
3.0b3 is older than 3.0.0

Ah, zypper vcmp is what I was looking for recently. Anyway you just
proved that it's working correctly:
"3.0b3 is older than 3.0.0" which is very true actually.

Wolfgang
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >