Mailinglist Archive: opensuse-buildservice (212 mails)

< Previous Next >
Re: [opensuse-buildservice] dead-lock in BS (error saving package: value of develpackage, ...)
  • From: Petr Mladek <pmladek@xxxxxxx>
  • Date: Tue, 30 Jun 2009 17:00:18 +0200
  • Message-id: <200906301700.18595.pmladek@xxxxxxx>
On Tuesday 30 June 2009, Adrian Schröter wrote:
I means that the above error message is confusing. It does not complain
about missing -devel package 'OpenOffice_org-bootstrap' but about missing
devel project "home:pmladek:Factory" or about missing package.

I am going to report it into bugzilla.

It just got fixed ;)

You are faster than me ;-)

For one the problem was invalid data, which should not be allowed to
construct. Would be interessting how this was possible at all.

I expect that someone entered wrong default value when you opened Factory
development together with OBS 1.0. I expect that it was done a special way
and probably without a sufficient checks.

The second thing was that submitting source files did also update the meta
file, that was just changed (for performance reasons also).

Good to know.

Thanks a lot for the quick fix. I am happy that it works now :-)


--
Best Regards,

Petr Mladek
software developer
---------------------------------------------------------------------
SUSE LINUX, s. r. o. e-mail: pmladek@xxxxxxx
Lihovarská 1060/12 tel: +420 284 028 952
190 00 Prague 9 fax: +420 284 028 951
Czech Republic http://www.suse.cz/
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups