Mailinglist Archive: opensuse-buildservice (213 mails)

< Previous Next >
Re: [opensuse-packaging] Re: [opensuse-buildservice] Important osc version 0.119 release !
  • From: Marcus Hüwe <suse-tux@xxxxxx>
  • Date: Tue, 16 Jun 2009 21:08:57 +0200
  • Message-id: <20090616190857.GB3499@xxxxxxxxxxxxxxxxxxxxxx>
On 2009-06-16 13:54:00 -0500, Jon Nelson wrote:
On Tue, Jun 16, 2009 at 1:33 PM, Marcus Hüwe<suse-tux@xxxxxx> wrote:
On 2009-06-16 12:07:52 -0500, Jon Nelson wrote:
So osc 0.119 requires API 1.7, and is present in
http://download.opensuse.org/repositories/openSUSE:/Tools/
but API 1.7 isn't?  I'm happy to have broken access to my (1.6RC1) API
with my shiny new osc.  API 1.6 isn't even released yet (it's only in
RC1) and already 1.7 is required by osc.

Where can I get an osc that I can use against my 1.6RC1 API?

The latest osc version should also work with older APIs.

If that is true, then there is a bug. I can't check in files to
1.6RC1. I get into a 'GET' loop. Ditto for 'osc up' in a project
(but not package) directory. I replaced 0.119 with 0.117 and
everything works peachy again, so I'm quite confident that it's
0.119...

Can you please provide the output of "osc -H <failing_cmd>" or
"osc -d <failing_cmd>"?


Marcus
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >