Mailinglist Archive: opensuse-buildservice (239 mails)

< Previous Next >
Re: [opensuse-buildservice] Problem with wine repository - openSuSE 10.3
  • From: Tejas Guruswamy <masterpatricko@xxxxxxxxx>
  • Date: Mon, 25 May 2009 14:09:18 +0100
  • Message-id: <4A1A987E.1030903@xxxxxxxxx>
Administrator wrote:
My apologies for cross posting. I don't know where to accurately direct
these two issues / questions.

I need an updated version of wine for openSuSE 10.3, so added the wine
community repository
(http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_10.3/).
To update wine-doors it wanted a component "orange" which I could only find
(using search) in the SynCE repository
(http://download.opensuse.org/repositories/system:/SynCE/openSUSE_10.3/), so
I added this.

Unfortunately zypper won't parse the SynCE repository, so this is unusable.

This raises 3 problems / bugs:

1) am I using the right repository URL for SynCE, and if not, what is the
right URL.

2) if I am using the right repository for SynCE, where do I need to report
this failure to parse?

3) is it correct that a community repository uses a component which isn't
supplied by either that repository or the main repository? If no, where do
I report this error?

Thanks
David


Hi David,

The parse error you are seeing on the SynCE repo is most likely this
bug: https://bugzilla.novell.com/show_bug.cgi?id=490136

It should be fixed now but perhaps the repository has not been rebuilt
since the new config was put in. I'll force a rebuild to ensure it
updates the metadata.
Thanks for pointing it out.

Regards,

MasterPatricko
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
References