Mailinglist Archive: opensuse-buildservice (250 mails)

< Previous Next >
[opensuse-buildservice] Ubuntu wxWidgets again - still not in repository
  • From: "Kevin James" <kjames@xxxxxxxxxx>
  • Date: Fri, 17 Apr 2009 11:28:47 +0100
  • Message-id: <49E867EF0200005100042A7F@xxxxxxxxxxxxxxxxxx>
Hi again,

I haven't looked at this for a while, but we just released a new version of
XMLCopyEditor, that I'm building in the Build Service. I had problems building
the last release against the xUbuntu_8.04 and xUbuntu_8.10 repositories, as it
would fail with "expansion error: nothing provides libwxgtk2.8-dev".

As it's still doing that, I'm asking if the wxWidgets packages can be added to
the ubuntu repositories, so that the code will build? Or does anyone have an
idea on how to work around this? Do I need to submit this as a bug?

Cheers,
KEv.




Kevin James
Applied Technology Senior Strategist
Novell Global Enablement
------------------------
Novell, Inc.
http://www.novell.com


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages