Mailinglist Archive: opensuse-buildservice (206 mails)

< Previous Next >
Re: [opensuse-buildservice] obs wants repoview, repoview requires yum. no yum available?
  • From: Martin Mohring <martin.mohring@xxxxxxxxxxxx>
  • Date: Wed, 25 Mar 2009 10:12:43 +0100
  • Message-id: <49C9F58B.8010305@xxxxxxxxxxxx>
Jon Nelson wrote:
Is repoview necessary/required/recommended?

obs1:~ # zypper in repoview
Retrieving repository 'Updates for 11.1' metadata [done]
Building repository 'Updates for 11.1' cache [done]
Retrieving repository 'openSUSE Tools' metadata [done]
Building repository 'openSUSE Tools' cache [done]
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides yum needed by repoview-0.5.2-74.6.x86_64
Solution 1: do not ask to install a solvable providing repoview

Choose the above solution using '1' or cancel using 'c' [1/C]:


yum was removed in openSUSE 11.1. On the other hand, it is currently not
build for 11.1 in the OBS package collection, so zypper cannot find it.

@Adrian: can you please actviate build of yum for the openSUSE 11.1
target...

Martin

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
References