Mailinglist Archive: opensuse-buildservice (189 mails)

< Previous Next >
Re: [opensuse-buildservice] obs - Job seems to be stuck here, killed.
  • From: Christian <chris@xxxxxxxxxxxxxxxx>
  • Date: Mon, 02 Feb 2009 14:26:28 +0000
  • Message-id: <49870294.5050908@xxxxxxxxxxxxxxxx>
Hi Michal,

Michal Marek schrieb:
Christian napsal(a):

Hi Michal,

I'm not able to solve this problem.
All other packages from my project build just fine.
Only the nagios package stucks.
Can you help ?


And did you try building locally?
Yes, I did. But same result.

----snip---
Wrote: /usr/src/packages/SRPMS/nagios-3.0.6-1.%{pid}.src.rpm
Wrote: /usr/src/packages/RPMS/i586/nagios-3.0.6-1.%{pid}.i586.rpm
Wrote: /usr/src/packages/RPMS/i586/nagios-debuginfo-3.0.6-1.%{pid}.i586.rpm
Wrote:
/usr/src/packages/RPMS/i586/nagios-debugsource-3.0.6-1.%{pid}.i586.rpm
Wrote: /usr/src/packages/RPMS/i586/nagios-www-3.0.6-1.%{pid}.i586.rpm
Wrote: /usr/src/packages/RPMS/i586/nagios-devel-3.0.6-1.%{pid}.i586.rpm
Executing(%clean): /bin/sh -e /var/tmp/rpm-tmp.42902
+ umask 022
+ cd /usr/src/packages/BUILD
+ cd nagios-3.0.6
+ '[' /var/tmp/nagios-3.0.6-build '!=' / ']'
+ '[' -d /var/tmp/nagios-3.0.6-build ']'
+ /bin/rm -rf /var/tmp/nagios-3.0.6-build
+ exit 0
... checking for files with abuild user/group
... running 00-check-install-rpms
... installing all built rpms
Preparing packages for installation...
groupadd: Group `nagios' already exists.
nagios-3.0.6-1.%{pid}
Updating etc/sysconfig/nagios...
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
here it seems to work

nagios-debuginfo-3.0.6-1.%{pid}
nagios-debugsource-3.0.6-1.%{pid}
nagios-devel-3.0.6-1.%{pid}
nagios-www-3.0.6-1.%{pid}
... running 01-check-debuginfo
... testing for empty debuginfo packages
... running 02-check-gcc-output
... testing for serious compiler warnings
(using /usr/lib/build/checks-data/check_gcc_output)
(using /var/tmp/build-root/.build.log)
... running 03-check-binary-kernel-log
... running 04-check-filelist
... checking filelist
... running 05-check-invalid-requires
dependency check for nagios-debuginfo-3.0.6-1.%{pid}.i586.rpm:
dependency check for nagios-debugsource-3.0.6-1.%{pid}.i586.rpm:
... running 06-check-installtest
... testing for pre/postinstall scripts that are not idempotent
Updating etc/sysconfig/nagios...
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
here it stucks

interrupted!



how can I disable %debug on local builds ?

Chris
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References