Mailinglist Archive: opensuse-buildservice (273 mails)

< Previous Next >
Re: [opensuse-buildservice] Some errors and mistakes.
  • From: aledr <matrixworkstation@xxxxxxxxx>
  • Date: Wed, 7 Jan 2009 12:41:46 -0200
  • Message-id: <73e156130901070641lfec1eckc011ce89fe50a3dd@xxxxxxxxxxxxxx>
On Wed, Jan 7, 2009 at 8:04 AM, Adrian Schröter <adrian@xxxxxxx> wrote:
On Samstag 27 Dezember 2008 14:48:38 aledr wrote:
Good day!

Yesterday I sent some messages on IRC talking about an error on "rake
db:migrate" on 1.5rc1 packages. Solved that with some changes on
"043_add_archs.rb" and "013_add_archs.rb" files under
"/srv/www/obs/frontend/db/migrate/". Did someone of the admins saw the
It's not possible to "rake db:migrate" of webclient too, but I didn't
tried to figure It out.

I renamed them, please test again.

The next point is the step 4.1 in
"/usr/share/doc/packages/obs-api/README.SETUP". Followed the
instructions to add openSUSE:11.1 project hosted at the openSuSE
BuildService but It failed with the folllowing message:
"Errorcode: 404
Message: repoid '' is illegal"

Looking inside "" file there is a reference to
""; which seems doesn't exist. Am I
missing some step?

Hm, this should work (and it does for me on on my notebook).

Figured it out.

The problem was in the example on the package
documentation. It points "remoteurl" tag to [1] when it should be [2].


admin@prime:~> rpm -q obs-api

Thanks for your help.

Can you have in the log files of the api frontend server and src and rep
backend servers. Do you see some hints there ?

How do you create the target, via your local web interface ?

And please make a bugreport for this :)


Adrian Schroeter
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
email: adrian@xxxxxxx

[ ]'s
Aledr - Alexandre
"OpenSource Solutions for SmallBusiness Problems"
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread