Mailinglist Archive: opensuse-buildservice (233 mails)

< Previous Next >
Re: [opensuse-buildservice] Upgrading OBS 1.0 to 1.5
  • From: aledr <matrixworkstation@xxxxxxxxx>
  • Date: Thu, 4 Dec 2008 14:17:58 -0200
  • Message-id: <73e156130812040817t662b52c4u82895ce68532c4@xxxxxxxxxxxxxx>
For me migration was simple two steps:

Update the packages;
Run '$RAILS_ENV="production | development | ..." rake db:migrate'
inside "/srv/www/obs/frontend".

On Thu, Dec 4, 2008 at 2:06 PM, Dominique Leuenberger
<Dominique.Leuenberger@xxxxxxxxxxxxx> wrote:
Hi everybody,

I have an OBS 1.0 installed and I've seen the 1.5 is available (yay..
thanks).

From the 'past' I remember that upgrading was not always a straight
forwrd thing to do.

What considerations should I take when upgrading from 1.0 to 1.5? Or
does the system detect that an upgrade took place (versioned databases
for example) and upgrade as needed?

Thanks for all the information. I'm looking forward to installing it
:)
Dominique
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx


--
[ ]'s
Aledr - Alexandre
"OpenSource Solutions for SmallBusiness Problems"
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >