Mailinglist Archive: opensuse-buildservice (233 mails)

< Previous Next >
[opensuse-buildservice] rpmbuild does not like "BuildRequires: -post-build-checks"
  • From: Carsten Hoeger <choeger@xxxxxxxxxxxx>
  • Date: Tue, 2 Dec 2008 16:37:29 +0100
  • Message-id: <20081202153729.GL3682@xxxxxxxxxxxx>
Hi,

in order to install our stuff to /opt/open-xchange, I needed to add

BuildRequires: -post-build-checks

to my specfile (I found that solution into the obs ml archive).

That, however, makes it impossible for me to build locally using rpmbuild:

sudo rpmbuild -bb open-xchange-xml/packaging/open-xchange-xml.spec
error: line 6: Dependency tokens must begin with alpha-numeric, '_' or '/':
BuildRequires: -post-build-checks

Is there any other solution to this problem?

--
With best regards,

Carsten Hoeger
< Previous Next >
Follow Ups