Mailinglist Archive: opensuse-buildservice (184 mails)

< Previous Next >
Re: [opensuse-buildservice] gacutil in SLE10
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Fri, 24 Oct 2008 08:28:46 +0200
  • Message-id: <200810240828.46366.adrian@xxxxxxx>
On Freitag 24 Oktober 2008 02:06:54 Petit Eric wrote:
Hi
In SLE10 repo, mono (mono-devel) is so old (1.2.2) then it doesn't
provide the gacutil needed to install dll in the Mono GAC!

so you might want to compile against the mono project.
But your user are forced to upgrade mono on SLE 10 in that case.

--

Adrian Schroeter
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
email: adrian@xxxxxxx


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References