Mailinglist Archive: opensuse-buildservice (184 mails)

< Previous Next >
Re: [opensuse-buildservice] database meta package for php application
  • From: Cristian Rodríguez <crrodriguez@xxxxxxx>
  • Date: Tue, 14 Oct 2008 13:46:27 -0300
  • Message-id: <48F4CCE3.1060706@xxxxxxx>
Ralf Becker escribió:
Hi Cristian,

can you be a bit more specific which distros from which version on
support php_any_db?

openSUSE >= 10.2
SLE10 >= SP2

Other question: is php_any_db just php's db driver (php5_mysql or
php5_pgsql) or also the db server itself?

Only the php 's db driver.




--
"A computer is like an Old Testament god, with a lot of rules and no
mercy. "

Cristian Rodríguez R.
Platform/OpenSUSE - Core Services
SUSE LINUX Products GmbH
Research & Development
http://www.opensuse.org/


< Previous Next >
This Thread