Mailinglist Archive: opensuse-buildservice (249 mails)

< Previous Next >
[opensuse-buildservice] Re: Problem pulling repos
  • From: "Andrés G. Aragoneses" <knocte@xxxxxxxxx>
  • Date: Sat, 30 Aug 2008 18:25:58 +0200
  • Message-id: <g9bsap$4ov$3@xxxxxxxxxxxxx>
Andrés G. Aragoneses wrote:
(...)
1) 1-click install from software.opensuse.org: I get wierd problems about not being able to contact with the repository.

Hugh, I've now tested again this method, and it seems to work, but yesterday it was not working, and I tested it more than once.


2) Adding my home repository to Yast->Software repositories, and trying to install it from Yast->Software Management: I get a segmentation fault.

3) Adding my home repository to Yast->Software repositories, and trying to install the package with zypper ("sudo zypper install bugzilla"):

> sudo zypper install bugzilla
root's password:
Reading installed packages...

Problem: nothing provides perl-Email-MIME >= 1.816 needed by bugzilla-3.2rc1-19.1.noarch
Solution 1: do not ask to install a solvable providing bugzilla

Choose the above solution using '1' or cancel using 'c' [1/C]:

4) Adding my home repository *and* the devel:languages:perl repository to Yast->Software repositories, and install it from Yast->Software Management: it works!


What should I do to get the package working with all ways and not only the last one? Thanks in advance.

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx



---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >