Mailinglist Archive: opensuse-buildservice (238 mails)

< Previous Next >
Re: [opensuse-buildservice] local obs problem - packages are notpublishedafter build
  • From: Marcus Hüwe <suse-tux@xxxxxx>
  • Date: Tue, 27 May 2008 00:26:38 +0200
  • Message-id: <20080526222638.GA3688@xxxxxxxxxxxxxxxxxxx>
On 2008-05-26 20:57:46 +0000, Christian wrote:

yes NFS-share is a problem.
tried without NFS-share and everything works well. Then I tried to mount
NFS-share for /srv/obs/repos and after that package is build, can remove
files, but not add the new build ones, and then the package gets rebuild
and rebuild and rebuild.
For testing i gave "obsrun" a shell, die su - obsrun and tried to
write/delete on the NFS-share without any problem. So I can not understand
why does not work.

share is exported as following
/srv/obs/repos obs(rw,sync,no_root_squash)

and mounted via fstab:
hades:/srv/obs/repos /srv/obs/repos nfs

Any idea ?

You probably encountered #389346
All files and dirs below /srv/obs must be on the same device.

To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups