Mailinglist Archive: opensuse-buildservice (375 mails)

< Previous Next >
[opensuse-buildservice] kbackup expansion error for Mandriva-2008
  • From: Martin Koller <m.koller@xxxxxxxxx>
  • Date: Wed, 16 Apr 2008 22:57:52 +0200
  • Message-id: <200804162257.53147.m.koller@xxxxxxxxx>
Hi,

in my project
https://build.opensuse.org/project/monitor?project=home%3Amartinkoller
I get the following expansion errors for Mandriva 2008:

"nothing provides libkdecore4-devel" on x86_64

"have choice for kernel >= 2.4.18 needed by alsa-plugins:
kernel-desktop586-2.6.22.9-1mdv kernel-laptop-2.6.22.9-1mdv
kernel-server-2.6.22.9-1mdv kernel-desktop-2.6.22.9-1mdv" for i586

I have no idea what that means ...

kbackup builds fine on all other platforms.
Hope anybody can help me here.

--
Best regards/Schöne Grüße

Martin () ascii ribbon campaign - against html mail
/\ - against microsoft attachments

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >