Mailinglist Archive: opensuse-buildservice (339 mails)

< Previous Next >
Re: [opensuse-buildservice] java version: which BuildRequires?
  • From: "John Calcote" <john.calcote@xxxxxxxxx>
  • Date: Mon, 17 Mar 2008 11:00:33 -0600
  • Message-id: <3ee91eb90803171000i53284a71u851ac1d62db84186@xxxxxxxxxxxxxx>
Thomas,

Thanks very much for this tip! I've asked this very question on this
list a solid half-dozen times over the last year, and never had a
response. On my last attempt, I even had several others post follow-up
queries to my original post - indicating that they too were interested
in this topic, and they hoped I got an answer. Nothing.

After a while, I just assumed that Java was so hated by folks on this
list that they didn't care to answer any Java-related questions! :)

BuildRequires: java-devel >= 1.5

Thanks again,
John
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups