Mailinglist Archive: opensuse-buildservice (339 mails)

< Previous Next >
[opensuse-buildservice] obs packages 0.5.1 do not install due to conflicts
  • From: Carsten Hoeger <choeger@xxxxxxxxxxxxxxxx>
  • Date: Wed, 12 Mar 2008 09:09:44 +0100
  • Message-id: <20080312080944.GC4203@xxxxxxxxxxxxxxxx>
Hi,

it would be nice to know, what repositories must be used in addition to the
install repo in order to fulfill the requirements...

--
With best regards,

Carsten Hoeger
#### YaST2 conflicts list - generated 2008-03-11 14:18:56 ####

obs-api kann aufgrund fehlender Abh�ngigkeiten nicht installiert werden
Es sind keine installierbaren Anbieter von rubygem-rails == 1.2 verf�gbar
f�r obs-api-0.5.1.3507-1.1.noarch[Tools]
=== obs-api-0.5.1.3507-1.1.noarch[Tools] ===
obs-api-0.5.1.3507-1.1.noarch[Tools] wird vom Benutzer installiert.
lighttpd-1.4.18-1.1.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (lighttpd == 1.4.18-1.1)
mysql-5.0.45-22.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (mysql == 5.0.45-22)
5 more...
ruby-fcgi-0.8.7-87.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (ruby-fcgi == 0.8.7-87)
lighttpd-mod_magnet-1.4.18-1.1.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (lighttpd-mod_magnet == 1.4.18-1.1)
ruby-mysql-2.7.4-9.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (ruby-mysql == 2.7.4-9)
rubygem-rake-0.7.3-20.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (rubygem-rake == 0.7.3-20)
(null)
Conflict Resolution:
( ) obs-api nicht installieren
( ) Anforderung wird hier ignoriert

#### YaST2 conflicts list END ###
< Previous Next >
Follow Ups