Mailinglist Archive: opensuse-buildservice (339 mails)

< Previous Next >
Re: [opensuse-buildservice] i586 scheduler at sleep?
On Mon, 10 Mar 2008 09:42:43 +0100
"Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx> wrote:

On 3/10/2008 at 10:40, Adrian Schröter <adrian@xxxxxxx> wrote:
On Monday 10 March 2008 09:20:46 wrote Dominique Leuenberger:
Hi,

It seems i586 packages to not get built or even marked as scheduler.
x86_64
seem to build ok. Can somebody please have a look at it and give a
mouth-to-mouth?

it was just very busy due to a mass commit and not being not very
optimised
for this specific usecase.

However, it is getting all the latest source changes right now and
works on
them, it should be fine again within 30 minutes.

Hmmm. Since a few days I try to persuade the BuildService to
trigger a rebuild for R-base in home:dsteuer.
It still has a buildlog starting with
build13 started "build R-base-2.6.1.spec" at Mon Feb 4 23:18:24 UTC 2008.

I get the message "rebuild triggered" but it never shows up
in the queue. That happens for both i586 and x86_64.

Any hints?

Detlef




aha... ok... patience is a virtue... I remember having read that
already when it comes to OBS :)
Thanks anyway for checking.

Dominique
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >