Mailinglist Archive: opensuse-buildservice (219 mails)

< Previous Next >
[opensuse-buildservice] compiling libsatsolver on OS 10.2
  • From: Gabriel <gabriel@xxxxxxxxxxxx>
  • Date: Mon, 18 Feb 2008 15:09:41 -0200
  • Message-id: <1adde6890802180909v3eab9aehc7dffa538cdd46a9@xxxxxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I want to compile libsatsolver on OS 10.2, but I'm getting this error:

/usr/src/packages/BUILD/satsolver-0.0.15/bindings/ruby/libsatsolver_wrap.c
/usr/src/packages/BUILD/satsolver-0.0.15/bindings/ruby/libsatsolver_wrap.c:
In function 'Repo_size':
/usr/src/packages/BUILD/satsolver-0.0.15/bindings/ruby/libsatsolver_wrap.c:1810:
error: '$self' undeclared (first use in this function)
/usr/src/packages/BUILD/satsolver-0.0.15/bindings/ruby/libsatsolver_wrap.c:1810:
error: (Each undeclared identifier is reported only once
/usr/src/packages/BUILD/satsolver-0.0.15/bindings/ruby/libsatsolver_wrap.c:1810:
error: for each function it appears in.)
/usr/src/packages/BUILD/satsolver-0.0.15/bindings/ruby/libsatsolver_wrap.c:
In function 'Repo_empty':

The reason I want to do this is because a want to try zypper-0.10.

Is there a way to do this?

- - - --
Kind Regards
Go to >> http://www.opensuse.org

Linux User: #464809
GPG fingerprint: CB41 F35F C5E9 50A4 3C8A 2FA7 347A F806 445E DE92


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7

iD8DBQFHubvMNHr4BkRe3pIRAvJaAJ9a/I/rZ7Qd+FtRUNf/ah6EdZ68ggCfbAiM
GJTNbloDJa3/6aWAtkPajr4=
=JbA4
-----END PGP SIGNATURE-----
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread