Mailinglist Archive: opensuse-buildservice (314 mails)

< Previous Next >
[opensuse-buildservice] Expansion error on libavahi-*
  • From: James Ogley <james@xxxxxxxxxxxxxxxxx>
  • Date: Fri, 18 Jan 2008 09:45:48 +0000
  • Message-id: <1200649548.4374.28.camel@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
At the moment, we have a lot of expansion errors caused by choices on
target repos involving GNOME:STABLE/GNOME:UNSTABLE.

A good example of this if GNOME:Community/mail-notification where on
openSUSE_10.3+GNOME_STABLE there are all sorts of choices for libavahi-*
(also on the UNSTABLE equivalent)

openSUSE_10.2+GNOME_STABLE has choices for gnome-filesystem

These are replicated across loads of other packages of course - it's not
just that one package that's affected.

Any ideas/resolutions?
--
James Ogley
james@xxxxxxxxxxxxxxxxx http://usr-local-bin.org
GNOME for openSUSE: http://software.opensuse.org/download/GNOME:/
Help end poverty: http://oxfam.org.uk/in

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups