Mailinglist Archive: opensuse-buildservice (169 mails)

< Previous Next >
[opensuse-buildservice] Buildrequires changed bye buildservice
  • From: Andrea Florio <andreafl@xxxxxxxxx>
  • Date: Sun, 23 Dec 2007 17:29:03 +0100
  • Message-id: <476E8CCF.5050001@xxxxxxxxx>
Hi, i have a problem.. buildservice change my buildrequires... and built
of course fail...

|20c20
< BuildRequires: camlp4 labltk ocaml
---
BuildRequires: labltk ocaml
73a74,83


||+ make all
ocamlopt -I +labltk -pp camlp4o unix.cmxa str.cmxa labltk.cmxa -inline
50 -cclib -lunix -c augSet.ml
sh: camlp4o: command not found
Preprocessor error
make: *** [augSet.cmx] Error 2

|
the package is "planets" in "Education:desktop"

that happen only in suse 10.0 and 10.1 and SLE 10
(for suse 10.0 check home:anubisg1:UNSTABLE)


thanks
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages