Mailinglist Archive: opensuse-buildservice (349 mails)

< Previous Next >
[opensuse-buildservice] question about /usr/lib/build/build
  • From: Christian <chris@xxxxxxxxxxxxxxxx>
  • Date: Thu, 15 Nov 2007 22:27:15 +0100
  • Message-id: <473CB9B3.9040304@xxxxxxxxxxxxxxxx>
Hi,

I have setup a box to build rpms with "build".

for "x86_64"
build --clean --dist sles10 --arch x86_64 --target x86_64 --jobs 4
--rpms
/srv/ftp/pub/sles10/x86_64-SP1/CD:/srv/ftp/pub/sles10/x86_64-SP1/updates:/srv/ftp/pub/sles10/extras
/srv/devel/courier-imap/SOURCES/courier-imap.spec

for "i586"
build --clean --dist sles10 --arch i586 --target i586 --jobs 4 --rpms
/srv/ftp/pub/sles10/i586-SP1/CD:/srv/ftp/pub/sles10/i586-SP1/updates:/srv/ftp/pub/sles10/extras
/srv/devel/courier-imap/SOURCES/courier-imap.spec

and courier-authlib is needed:
when building x86_64 then
installing courier-authlib-0.59-6.SLES10.SIT
installing courier-authlib-devel-0.59-6.SLES10.SIT

but when building i586 then
installing courier-authlib-0.60.2-1.SLES10.SIT
installing courier-authlib-devel-0.60.2-1.SLES10.SIT

the question is:
why doesn't build install the newest/latest version of courier-authlib ?
the 0.60.2 version for x86_64 is available, but "build" does not take it ?

Is this normal behaviour ?

Thanks and kind regards.
Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups