Mailinglist Archive: opensuse-buildservice (287 mails)

< Previous Next >
Re: [opensuse-buildservice] Installing local OBS?
  • From: Martin Mohring <martin.mohring@xxxxxxxxx>
  • Date: Mon, 10 Sep 2007 11:45:57 +0200
  • Message-id: <46E51255.6050203@xxxxxxxxx>
one question:

would you suggest also updating the webclient to the new version you are using on build.opensuse.org?
Could you please put that into openSUSE:Tools/obs-server?

bye
Martin


Adrian Schröter wrote:
On Saturday 08 September 2007 19:00:34 wrote Rauch Christian:
Rauch Christian schrieb:
Hi list,

today I tried installing my local OBS here according to [1].
Got it working!

You really need version rubygem-rails-1.2.3 from [2] to make it work.
I'll add this information to the wiki.

I added a proper "Requires: " line to the packages.

bye
adrian



---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >