Mailinglist Archive: opensuse-buildservice (181 mails)

< Previous Next >
Re: [opensuse-buildservice] Problems with Ubuntu Dapper (6.06) on local buildservice installation
HI,

Am Mittwoch, den 11.07.2007, 13:10 +0200 schrieb Michael Schroeder:
> On Wed, Jul 11, 2007 at 12:26:04PM +0200, Stephan Hermann wrote:
> > Well, even if ">>" is ">" 1.0.10-2ubuntu4 is greater then 1.0.10 (I just
> > talked to an debian maintainer, who told me >> means >=, but I was
> > unsure, because I thought as well, ">>" means ">").
> 
> In some old debian versions '>' meant 'greater or equal', so they
> introduced '>>' for 'greater' and discouraged the use of '>'.
> 
> > but regarding the buildservice:
> > 
> > combots-buildserver:/usr/lib/obs/server/build # rpm -qa|grep obs
> > obs-server-0.1.1-29.1
> > obs-worker-0.1.1-29.1
> > obs-api-0.1.1-29.1
> > 
> > 
> > That's what came in yesterday ;)
> > But you are right, the /usr/lib/obs/server/build/* is old (strange,
> > because the build.rpm under /usr/lib/build/ is correct...)
> > 
> > Can I just copy the content of /usr/lib/build directory
> > to /usr/lib/obs/server/build/?
> 
> Yes, that should work.

Worked :)

But now in the logfiles I can see an "apt-ftparchive permission
denied" ... and after the build of the debian packages the Packages and
Packages.gz are not build (0 bytes).

What could be the cause?

\ßh
-- 
Stephan Hermann
eMail: sh@xxxxxxxxxxxxx         Blog: http://linux.blogweb.de/
JID: sh@xxxxxxxxxxxxxxxx        
OSS-Developer and Admin


---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups