Mailinglist Archive: opensuse-buildservice (209 mails)

< Previous Next >
[opensuse-buildservice] SUSE:SLE-10* got updated to SP1 state
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Mon, 18 Jun 2007 15:03:49 +0200
  • Message-id: <200706181503.53990.adrian@xxxxxxx>

Hi,

SUSE:SLE-10 and SUSE:SLE-10:SDK got updated to the SLE 10 SP 1 status.

You do not need to do anything, all your SLE-10 projects will get triggered 
automatically and build against SP1 from now on.

This means also that the package might not work anymore on SLE-10 GA, but it 
is anyway strongly recommended to update to SP1 for all users. 
(SP1 gets announced today).

SUSE:SLE-10 does still only contain the intersection of SLES and SLED 
packages, but all other packages are part of the SDK now. This should 
solve "expansion-errors" when building against SUSE:SLE-10:SDK for a number 
of cases.

have fun with it :)
adrian

PS: the scheduler is still catching up with the changes, so your project might 
not yet triggered to rebuild, but this should be happen within the next 30 
minutes at latest

-- 

Adrian Schroeter
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nrnberg)
email: adrian@xxxxxxx

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages