Mailinglist Archive: opensuse-buildservice (193 mails)

< Previous Next >
Re: [opensuse-buildservice] Apache Server Modules and PHP5 repositories 'possibility for confusion'
  • From: "Cristian Rodriguez R." <judas_iscariote@xxxxxxxxxxxxx>
  • Date: Thu, 12 Apr 2007 19:41:22 -0400
  • Message-id: <461EC3A2.5000006@xxxxxxxxxxxxx>
Oliver Pawellek escribió:
> There seems to be some versioning conflicts in the below build-service sub-repository causing Yast to pull and mix-match superior versions and any missing packages from the openSUSE distribution.
> 
> ../Apache:/Modules/Apache_openSUSE_10.2/x86_64/
> 
> Version conflicts between openSUSE distribution and above build-service sub-repository:


> distribution: apache2-mod_python-3.2.10-27.x86_64.rpm
> (repository: apache2-mod_python-3.2.10-4.4.x86_64.rpm).
> 
> distribution: apache2-mod_scgi-1.11-13.x86_64.rpm
> (repository: apache2-mod_scgi-1.11-10.5.x86_64.rpm).

both of those can be fixed updating them to the current stable versions
(I'll try to check it out, unfortunately I need to request "karma" for
"pache" I only have in server:php ;) )

> 
> Missing packages (Yast pulls the below from the distribution, including perhaps any other missing mod's required):

> apache2-mod_php5

in this case mod_php5 should be obtained from
server:php/server_apache_openSUSE_10.2


"mix and match" between the build-service repository and openSUSE
distribution is intended?

probably not ;-P



< Previous Next >
Follow Ups