Mailinglist Archive: opensuse-buildservice (295 mails)

< Previous Next >
Re: [opensuse-buildservice] new build host worker images & server downtime
  • From: Stanislav Brabec <sbrabec@xxxxxxx>
  • Date: Tue, 27 Mar 2007 21:59:15 +0200
  • Message-id: <1175025555.15389.5.camel@xxxxxxxxxx>
Adrian Schröter píše v Út 27. 03. 2007 v 12:03 +0100:
> Hi,
> 
> we have deployed new system images (of course created with KIWI ;) to all 
> build hosts. These do contain a number of fixes for outstanding issues, esp. 
> for the random failures on setup of the build enviroments.
> 
> It is unknown for now if these also fix the problem of random failures after 
> successfull build (according to log file).
> 
> Please report any kind of failures which are not caused by packaging / source 
> problems, where the build is newer than this mail.

During the afternoon it built hundreds packages without any error.

Now problems are back:

    build08 started "build gDesklets.spec" at Tue Mar 27 19:48:31 UTC 2007.

Building 'gDesklets' for project 'GNOME:UNSTABLE' target 'openSUSE_10.2' arch 'x86_64' srcmd5 'f152a994efb80e014212b4a51c3f7387'
Using BUILD_ROOT=/abuild/root_3/.mount
Using BUILD_ARCH=x86_64:i686:i586:i486:i386
Doing XEN build in /abuild/root_3/root

processing specfile /abuild/root_3/.build-srcdir/gDesklets.spec...
running changelog2spec --target rpm --file /abuild/root_3/.build-srcdir/gDesklets.spec
init_buildsystem --rpmlist /abuild/root_3/.rpmlist gDesklets.spec ...
preinstalling aaa_base...
preinstalling acl...
preinstalling attr...
preinstalling bash...
preinstalling bzip2...
preinstalling coreutils...
preinstalling db...
preinstalling diffutils...
preinstalling filesystem...
preinstalling fillup...
preinstalling glibc...
preinstalling grep...
preinstalling insserv...
preinstalling libacl...
preinstalling libattr...
preinstalling libgcc41...
preinstalling libnscd...
preinstalling libxcrypt...
preinstalling m4...
preinstalling ncurses...
preinstalling pam...
preinstalling permissions...
preinstalling popt...
preinstalling pwdutils...
preinstalling readline...
preinstalling rpm...
preinstalling sed...
preinstalling tar...
preinstalling zlib...
preinstalling util-linux...
preinstalling perl...
preinstalling libvolume_id...
copying packages...
reordering...done
Error: Device 769 (vbd) could not be connected. Backend device not found.
Using config file "/var/run/bsworker_3/build/xen.conf".


Build Log for Package gimp (Project GNOME:UNSTABLE)
Repository: openSUSE_10.2
Architecture: x86_64
    build on build08/2 did not create a logfile

Build Log for Package gnome-doc-utils (Project GNOME:UNSTABLE)
Repository: openSUSE_10.2
Architecture: x86_64
    build on build02/3 did not create a logfile

Build Log for Package gtkspell (Project GNOME:UNSTABLE)
Repository: openSUSE_10.2
Architecture: i586
    build on build08/6 did not create a logfile

-- 
Best Regards / S pozdravem,

Stanislav Brabec
software developer
---------------------------------------------------------------------
SUSE LINUX, s. r. o.                          e-mail: sbrabec@xxxxxxx
Lihovarská 1060/12                            tel: +420 284 028 966
190 00 Praha 9                                fax: +420 284 028 951
Czech Republic                                http://www.suse.cz/
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
References