Mailinglist Archive: opensuse-buildservice (354 mails)

< Previous Next >
Re: [opensuse-buildservice] expansion errors for SUSE_Linux_10.0 + SUSE_Linux_10.1
  • From: Michael Schroeder <mls@xxxxxxx>
  • Date: Tue, 13 Feb 2007 19:54:05 +0100
  • Message-id: <20070213185405.GA23444@xxxxxxx>
On Tue, Feb 13, 2007 at 07:42:52PM +0100, Martin Mohring wrote:
> Hi,
>
> when currently building my Package"CrossToolchain:sh4/cross-sh4-binutils",
> I get expansion errors for SUSE_Linux_10.0 + SUSE_Linux_10.1 only:
>
> buildinfo is broken... it says:
> expansion error: nothing provides linux-kernel-headers needed by glibc-devel

That's because your "cross-sh4-glibc-bootstrap" glibc package
contains this requirement. Why do you need this "bootstrap"
package?

Cheers,
Michael.

--
Michael Schroeder mls@xxxxxxx
main(_){while(_=~getchar())putchar(~_-1/(~(_|32)/13*2-11)*13);}
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups