Mailinglist Archive: opensuse-buildservice (227 mails)

< Previous Next >
Re: [opensuse-buildservice] 500 Internal Server Error always when enabling an account
  • From: Andreas Bauer <abauer@xxxxxxx>
  • Date: Tue, 9 Jan 2007 16:46:52 +0100
  • Message-id: <200701091646.52934.abauer@xxxxxxx>
On Saturday, 23. December 2006 05:13, Truth wrote:
> Hi, all.
>
> I'd like to join the build service as a packager. However, I've encountered
> some server errors when enabling my account after login. It is
> the submit button on page
> http://build.opensuse.org/user/request_ichainthat always takes me to a
> 500 Internal Server Error page. Tried several
> times from 8.am to 10 pm with no success.
>
> I wonder if someone knows when the server will be ok? or any advice?

I wasn't able to reproduce the problem, requesting buildservice access with a
newly created Novell login worked without errors. Could tell me the login
name you tried (so I can find log entries quicker) and try again?

> Thanks in advance.
>
> Regards,
> Thruth
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
> For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

--
Andreas Bauer - Novell - SUSE Internal Tools
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups