Mailinglist Archive: opensuse-buildservice (156 mails)

< Previous Next >
Re: [opensuse-buildservice] Xgl + Xinerama for Xorg 7 and Buildrequire problem
  • From: Stefan Dirsch <sndirsch@xxxxxxx>
  • Date: Tue, 8 Aug 2006 09:57:19 +0200
  • Message-id: <20060808075719.GA20642@xxxxxxx>
On Tue, Aug 08, 2006 at 11:40:13AM +0530, Jigish Gohil wrote:
> I am trying to build Xgl with Xinerama patch.

Sounds interesting. Which kind of setup (hardware, driver,
mergedfb/traditional Xinerama, resolution) are you using?

> I have been successful
> in creating a package built against Xorg7 repository (standard/Xorg7).
> The package is available here:
>
> http://software.opensuse.org/download/Compiz-Quinn/standard/i586/
>
> However building for 10.1 and Factory fails as I have to remove
> xorg-x11-compat70-devel from Buildrequires.

Did you already try xorg7/Java_Sun-Java-1.5_SUSE_Linux_10.1?
xorg-x11-compat70-devel should expand to xorg-x11-devel on Factory,
since this is now provided by xorg-x11-devel.

BTW, since X.Org 7 has been integrated into Factory, there's no need
in building packages for xorg7/SUSE_Factory any more.

Best regards,
Stefan

Public Key available
------------------------------------------------------
Stefan Dirsch (Res. & Dev.) SUSE LINUX Products GmbH
Tel: 0911-740 53 0 Maxfeldstraße 5
FAX: 0911-740 53 479 D-90409 Nürnberg
http://www.suse.de Germany
------------------------------------------------------

< Previous Next >
Follow Ups
References