Mailinglist Archive: opensuse-buildservice (110 mails)

< Previous Next >
[opensuse-buildservice] byacc and bison
  • From: Peter Nixon <listuser@xxxxxxxxxxxxxx>
  • Date: Mon, 10 Jul 2006 12:06:14 +0300
  • Message-id: <200607101206.19509.listuser@xxxxxxxxxxxxxx>
I have a package byacc which conflicts with bison and is required by another
package I am trying to build. byacc builds happily on the buildservice,
however the buildservice give the following error when installing it as a
dependency of another build:

installing bison-2.1-11
installing byacc-1.9-1.1
file /usr/bin/yacc from install of byacc-1.9-1.1 conflicts with file from
package bison-2.1-11

Any idea on how to solve this?

--

Peter Nixon
http://www.peternixon.net/
PGP Key: http://www.peternixon.net/public.asc
< Previous Next >
Follow Ups