Mailinglist Archive: opensuse-bugs (6588 mails)

< Previous Next >
[Bug 1143556] New: VUL-1: CVE-2019-14441: libav: access violation allows remote attackers to cause a denial of service
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 31 Jul 2019 07:57:43 +0000
  • Message-id: <bug-1143556-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1143556


Bug ID: 1143556
Summary: VUL-1: CVE-2019-14441: libav: access violation allows
remote attackers to cause a denial of service
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 15.0
Hardware: Other
URL: https://smash.suse.de/issue/238326/
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Security
Assignee: alarrosa@xxxxxxxx
Reporter: atoptsoglou@xxxxxxxx
QA Contact: security-team@xxxxxxx
Found By: Security Response Team
Blocker: ---

CVE-2019-14441

An issue was discovered in Libav 12.3. An access violation allows remote
attackers to cause a denial of service (application crash), as demonstrated by
avconv. This is related to ff_mpa_synth_filter_float in
avcodec/mpegaudiodsp_template.c.

References:
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2019-14441
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-14441
https://bugzilla.libav.org/show_bug.cgi?id=1161#c0

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >