Mailinglist Archive: opensuse-bugs (6588 mails)

< Previous Next >
[Bug 1143331] kernel-firmware-20190618-lp151.2.6.1 fails to boot
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 30 Jul 2019 17:47:19 +0000
  • Message-id: <bug-1143331-21960-nQLMhZxeGY@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1143331
http://bugzilla.opensuse.org/show_bug.cgi?id=1143331#c10

--- Comment #10 from Jochen Hansper <hansper@xxxxxxxxxxx> ---
I did as you suggested, with the following results:

1) Installing the latest firmware and replacing all files in
/lib/firmware/amdgpu with those found in version 20190312 and regenerating
initrd let's me boot my machine without hiccups.

So I guess, something is wrong with the amdgpu firmware :-)

2) Feeling lucking, I replaced all files in amdgpu with those found in version
20190712 from the tumbleweed repo. This time around, the machine does not
completely crash and it seems to continue with booting up to a certain point.
Unfortunately, the screens stay completely blank and ctrl+alt+del does not
work, but pressing Num-Lock works (which didn't work in 20190618). Also, I
couldn't find a log file for this failed boot attempt.

I've now installed version 20190618 again, and replaced the amdgpu files with
those in 20190312.

GPU Details: 8GB PowerColor Radeon RX Vega 56 Red Dragon Aktiv PCIe 3.0 x16
2xDisplayPort / 2xHDMI (Retail)

I've checked the PowerColor homepage, but there seem to be no BIOS updates
available for that card (I don't know if that could have helped).

If you need further details, I'll be glad to provide them. Many thanks for your
help so far!

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References