Mailinglist Archive: opensuse-bugs (6588 mails)

< Previous Next >
[Bug 1143123] pygtkcompat not in python-gobject
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 Jul 2019 07:25:39 +0000
  • Message-id: <bug-1143123-21960-CzWk8HISnK@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1143123
http://bugzilla.suse.com/show_bug.cgi?id=1143123#c1

Dominique Leuenberger <dimstar@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |axel.braun@xxxxxx,
| |dimstar@xxxxxxxxxxxx
Flags| |needinfo?(axel.braun@xxxxxx
| |)

--- Comment #1 from Dominique Leuenberger <dimstar@xxxxxxxxxxxx> ---
Please go yell loudly at upstream! Anybody using pygtkcompat in new code must
be punished.

We dropped pygtkcompat back in:

Thu Sep 12 09:04:15 UTC 2013

- Drop pygtkcompat subpackage: the compatibility layer is no longer
used and causes adverse side-effects (like pulling in Gtk2,
which is not correctly introspectable, causing all kind of other
weird issues).


Are you SURE what they want is pygtkcompat? Aren't they using
Gobject-Introspection by now?

Re-enabling pygtkcompat is a very bad idea

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >