Mailinglist Archive: opensuse-bugs (6588 mails)

< Previous Next >
[Bug 1143139] Displaying (both in X and tty) is stuttering with kernel 5.2.x
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 28 Jul 2019 19:55:35 +0000
  • Message-id: <bug-1143139-21960-VSWAafCchO@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1143139
http://bugzilla.opensuse.org/show_bug.cgi?id=1143139#c9

--- Comment #9 from Mykola Krachkovsky <w01dnick@xxxxxxxxx> ---
Do you have suse-prime installed?

Yes, 0.5 is installed, but it's not used as is, I'm using slightly tweaked
version to get rid of bbswitch.

What is output from 'inxi -GxxSa'?

System: Host: thaumaturge Kernel: 5.1.16-1-default x86_64 bits: 64 compiler:
gcc v: 9.1.1
parameters: BOOT_IMAGE=/boot/vmlinuz-5.1.16-1-default
root=UUID=1d777cab-f56c-4d4c-b729-cd47dac4e2ee
acpi_backlight=vendor
resume=/dev/disk/by-uuid/e29078be-d4cf-4e45-9473-abe30f28eacd splash=silent
quiet showopts
Desktop: KDE Plasma 5.16.3 tk: Qt 5.13.0 wm: kwin_x11 dm: SDDM
Distro: openSUSE Tumbleweed 20190726
Graphics: Device-1: Intel HD Graphics 530 vendor: Micro-Star MSI driver: i915
v: kernel bus ID: 00:02.0 chip ID: 8086:191b
Device-2: NVIDIA GM204M [GeForce GTX 970M] vendor: Micro-Star MSI
driver: N/A bus ID: 01:00.0 chip ID: 10de:13d8
Display: x11 server: X.Org 1.20.5 driver: modesetting compositor:
kwin_x11 resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 530 (Skylake GT2) v:
4.5 Mesa 19.1.2 compat-v: 3.0 direct render: Yes

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References