Mailinglist Archive: opensuse-bugs (6588 mails)

< Previous Next >
[Bug 1143051] New: [Build 20190723] openQA test fails in firstrun - system doesn't boot up anymore
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 26 Jul 2019 14:22:27 +0000
  • Message-id: <bug-1143051-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1143051


Bug ID: 1143051
Summary: [Build 20190723] openQA test fails in firstrun -
system doesn't boot up anymore
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: x86-64
URL: https://openqa.opensuse.org/tests/989200/modules/first
run/steps/9
OS: openSUSE Factory
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: zluo@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

please my ticket as well. I checked this issue on o3:

https://progress.opensuse.org/issues/54623

100 test runs on O3:
https://openqa.opensuse.org/tests/991213#next_previous

We can see a lot of test runs just failed.
Normal the rebooting just take about 20 seconds, we have set timeout for 1000.
But I don't think this is timeout issue.

Logs can be found at: https://openqa.opensuse.org/tests/989200#downloads
Unfortunately post_fail_hook doesn't work in this case so there is no logs than
openqa logs available.



## Observation

openQA test in scenario
opensuse-Tumbleweed-JeOS-for-kvm-and-xen-x86_64-jeos-extra@64bit_virtio-2G
fails in
[firstrun](https://openqa.opensuse.org/tests/989200/modules/firstrun/steps/9)

## Test suite description
Same as jeos, plus some more tests.


## Reproducible

Fails since (at least) Build
[20190311](https://openqa.opensuse.org/tests/877894)


## Expected result

Last good: (unknown) (or more recent)


## Further details

Always latest result in this scenario:
[latest](https://openqa.opensuse.org/tests/latest?arch=x86_64&distri=opensuse&flavor=JeOS-for-kvm-and-xen&machine=64bit_virtio-2G&test=jeos-extra&version=Tumbleweed)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages