Mailinglist Archive: opensuse-bugs (6499 mails)

< Previous Next >
[Bug 1140434] Reduced video quality in vlc/kaffeine since 5.1.10
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 19 Jul 2019 08:57:10 +0000
  • Message-id: <bug-1140434-21960-4Q4FyFz1Xj@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1140434
http://bugzilla.opensuse.org/show_bug.cgi?id=1140434#c10

--- Comment #10 from Stefan Dirsch <sndirsch@xxxxxxxx> ---
Seems you're using the VDPAU -> VAAPI wrapper

/usr/lib64/vdpau/libvdpau_va_gl.so

in package libvdpau_va_gl1, so you've set:

# echo $VDPAU_DRIVER
va_gl

Correct? Not sure well this wrapper really works. I suggest to let it chose
VA-API directly as a fallback by no longer setting
VDPAU_DRIVER.

-->

# unset VDPAU_DRIVER
# vlc Videos/test1.mp4

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References