Mailinglist Archive: opensuse-bugs (6480 mails)

< Previous Next >
[Bug 1141096] New: [Build 9.97] openQA test fails in gnome_terminal
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 11 Jul 2019 07:54:11 +0000
  • Message-id: <bug-1141096-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1141096


Bug ID: 1141096
Summary: [Build 9.97] openQA test fails in gnome_terminal
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 15.1
Hardware: Other
URL: http://fussheizung/tests/359/modules/gnome_terminal/st
eps/3
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
Assignee: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
Reporter: fvogt@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

When GNOME Terminal opens, sometimes it's drawn like it's not in focus and the
window title is also wrong.

Can be reproduced easily by booting the Leap 15.0 or 15.1 live medium in a VM
with "std" as video adapter. Sometimes the issue doesn't appear on first try.

## Observation

openQA test in scenario opensuse-15.1-GNOME-Live-x86_64-gnome-live@64bit-2G
fails in
[gnome_terminal](http://fussheizung/tests/359/modules/gnome_terminal/steps/3)

## Test suite description



## Reproducible

Fails since (at least) Build [9.97](http://fussheizung/tests/359) (current job)


## Expected result

Last good: [9.97](http://fussheizung/tests/358) (or more recent)


## Further details

Always latest result in this scenario:
[latest](http://fussheizung/tests/latest?arch=x86_64&distri=opensuse&flavor=GNOME-Live&machine=64bit-2G&test=gnome-live&version=15.1)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages