Mailinglist Archive: opensuse-bugs (6499 mails)

< Previous Next >
[Bug 1116043] KTP Telepathy packages should be included in main repo
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 09 Jul 2019 13:55:53 +0000
  • Message-id: <bug-1116043-21960-8V3xPzTBBe@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1116043
http://bugzilla.opensuse.org/show_bug.cgi?id=1116043#c38

--- Comment #38 from Fabian Vogt <fvogt@xxxxxxxx> ---
(In reply to Wolfgang Bauer from comment #37)
Ok, I'm pretty sure meanwhile that *nothing* is broken here.
(it should be possible to get rid of the runtime warning by installing a
"dummy" .rc file that's mostly empty)

Adding the file makes the UI complete, so something is definitely broken
without it. If it's not intended to be executed using /usr/bin/ktp-dialout-ui,
I wonder why the binary is even installed.
In any case, I didn't find a way for me to test whether it actually worked as I
don't have any way to use audio/video calls with telepathy.

As the delete request has been accepted meanwhile (despite my
gstreamer-plugins-qt5 build fix submission), I see no point in further
discussion here though.

Once ktp-call-ui dropped its dependency on gstreamer-plugins-qt5 or
gstreamer-plugins-qt5 becomes maintained again, ktp-call-ui can of course be
submitted again.

Anyway, I'm going to close this bug report as fixed now.
The KTP packages are back in Tumbleweed since months and are in Leap 15.1 as
well.

For Leap 15.0 it would also be possible to get them from this repo:
https://download.opensuse.org/repositories/KDE:/Applications:/18.04/
openSUSE_Leap_15.0/
This is built against standard Leap 15.0, you don't have to replace half of
the system (newer Qt and so on).
It contains slightly newer versions of the other "KDE Applications" too, but
you don't have to install them.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >